2

I have been playing Minecraft, and I went into the settings to see what could be changed. I was in display and I saw the GUI scale was set to "Auto", which was fairly large. I cycled through the scales until I got back to auto, but the GUI scale was stuck at normal size and wouldn't allow me to make it large again. I know this isn't such a big problem, but I really like big font and this is a constant bother to me.

12
  • and yes i have tried restarting my computer May 3, 2014 at 0:23
  • 2
    resize the minecraft window, make the window smaller if you want the GUI to be large and make the window larger if you want the GUI to be small
    – Ender
    May 3, 2014 at 0:51
  • but is there a way i can go full screen and have a large GUI because thats how it always was until i messed with it May 3, 2014 at 0:57
  • 3
    go fullscreen, and change the setting to large instead of auto, in that order, let me know if it works
    – Ender
    May 3, 2014 at 2:09
  • What snapshot are you playing in? If any at all? May 3, 2014 at 16:22

2 Answers 2

1

In all tests simply putting my Minecraft window to fullscreen and then changing the GUI mode in the options allows me to have large buttons and font with a fullscreen minecraft.

I have tried both older and the most updated stable released version of minecraft. (no snapshots)

If this does not work for you for some reason my assumption would be your either doing it wrong unawares, or there is something wrong with your files.

1
  • Thank you all for trying to help but I have gotten used to it Aug 23, 2014 at 0:50
1

Simple fix for this. Go into the minecraft folder and delete the settings.txt file. Restart minecraft and it'll be back to normal.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .