10

Both of my daughters have Minecraft downloaded on their iPad minis. They used to be able to play together in the same "world," and now they can't. To our knowledge, no settings have changed, both iPads are up to date in terms of Apple software. Can anyone help?

(any help would be greatly appreciated as my 5 year old and 7 year old really miss playing along with eachother.)

7
  • Are they both connected to the same Wifi network? Commented May 4, 2014 at 20:45
  • Yes, both connected to our only WiFi at home.
    – Jana
    Commented May 4, 2014 at 21:02
  • 1
    Have you recently made any changes to your router configuration (such as isolation wireless users)? And you say to your knowledge to settings have changed, but have you checked that? In options, is "Local server multiplayer" enabled?
    – kyzen
    Commented May 7, 2014 at 18:11
  • @kyzen Actually, when I checked the settings, one of the "local server multiplayer" was disabled... I have enabled them both now but they still cannot see eachother, can you think of any other simple reason for this?
    – Jana
    Commented May 8, 2014 at 1:08
  • Try waiting at the map select screen for a few minutes? I've had to wait awhile in the past for a new server to show up
    – kyzen
    Commented May 8, 2014 at 1:53

2 Answers 2

6

Ensure "local server multiplayer" is enabled in the settings.

Ensure “Local Network” is enabled in the iOS settings app Minecraft section, not inside the Minecraft app itself! (Normally presented with a pop-up when starting the Minecraft app after first download)

Ensure none of the devices is using a VPN.

Ensure ALL of the devices have the latest version of Minecraft PE. If that's not so, there's no way it's going to work.

To update an app on iOS:

  1. Open App Store app from home screen.
  2. Browse into updates tab.
  3. Scroll down to find Minecraft PE.
  4. Press the "UPDATE" button next to the game.
  5. If needed insert Apple ID password.
  6. Wait for update to finish.

Repeat this for all iPads.

Ensure all the iPads have A DIFFERENT MINECRAFT NAME!

You can change the name in Options menu, from "Steve" to something else.

If it still doesn't work, this might be a issue with Unique Device Identifier of Minecraft. Reset it by uninstalling and reinstalling Minecraft PE. This will unfortunately remove the worlds.

3
  • I was getting the join error “Wow this server is popular!”, despite the LAN server showing 2/5 players present. Updating the Minecraft app on the iPad that was getting that error fixed the problem for me. Commented Jul 19, 2019 at 16:46
  • Updating fixed this for me, thanks Commented Jul 26, 2019 at 13:12
  • On the iPad, this is in device settings, find Minecraft, then the setting mentioned was there. It is not within Minecraft's settings/options.
    – Kody
    Commented May 23, 2021 at 21:22
1

Ensure the "local server multiplayer" server setting is enabled in the options menu of the game, then wait at the world select screen long enough for the iPads to see one another on the network. But with the latest update you have to connect to Xbox live to play with family and friends

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .