0

I recently started encountering Failed to save game. errors while playing Dark Souls 2. What happens is it interrupts the game with a prompt saying the above message and then it exits me to the main menu. What causes this error? How can it be fixed?

If it helps, I've been playing Dark Souls 2 with GameSave Manager to cloud-sync my save files across multiple PCs, but the Failed to save game. error has not occurred in my other PC yet.

  • 1
    Maybe the GameSave Manager's locking the save file? Have you tried to disable it? – deutschZuid May 5 '14 at 4:59
  • It's not supposed to do that. And I've also observed that it doesn't happen with my other setup. – brain56 May 5 '14 at 5:10
  • For us to provide any sort of useful information about what is happening, you need to remove any 3rd party programs (GameSave Manager). Until we know if it happens or doesnt happen without GSM, we're all just shooting in the dark. – Mondrianaire May 7 '14 at 17:12
0

Problem solving 101. Remove any extraneous items from the mix, in this case GameSaveManager. If the problem goes away, then you know the issue lies with GameSaveManager.

If that is the case, I suggest you try using Dropbox instead. I've been using it successfully for years by symlinking my savegame directories and never encountered any issues.

Here is a link to an article that goes over it quite clearly.

| improve this answer | |
0

As I've already stated, I have two terminals set up, both with GameSave Manager. The issue only occurs with one terminal while the other proceeds to function normally.

What worked for me was restarting the game. Every time it occured, I exit the game back to the desktop and then start it again. Upon restart, the issue no longer occurs.

Also, going with @miR's answer, GameSave Manager actually performs its cloud-syncing via Dropbox (in my setup) via symlinking, so as per his observation, the issue shouldn't lie with GameSave Manager.

Here's a Reddit thread where someone else had the problem and resolved it via game restart.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.