Update 5 - SOLUTION:

I have just realised that this question has become somewhat well viewed (+10,000 views), so I thought I better update it again and say that I have solved the issue. Of course, it was faulty, dodgy RAM. Sadly I was trying to avoid this as my PC was only 4 months old, but there was nothing I could do. I ran Memtest, and I can't remember the number of errors but it was worryingly high. Either way, I replaced my RAM and now it works. So if you too have this error and cannot find any solution, its probably hardware. Thanks for all the help guys.

I understand that there are questions related to this subject already on the site but I feel mine is different as I have a different problematic frame etc..

My error is, as mentioned in the title, an EXCEPTION_ACCESS_VIOLATION that is thrown whenever I start up any form of Minecraft (Vanilla, modded, multiplayer...).

'Solutions' already tried:

  • Reinstall Minecraft. - Error still occurs.
  • Reinstall Java. - I have upgraded to Java 8, downgraded back to 7. Error still occurs
  • Check for updates in drivers. - Using several driver update programs, I find none with updates.
  • Buy a new PC. - Yep, I've seen it suggested. My PC is less that 5 months old so I see this is not a problem. (Specs to follow)
  • Buy a new GPU/ Memory. Again - My PC is New.

PC Specs:

  • Intel i3 4130 (Duel Core - 3.4ghz)
  • 8GB RAM (DDR3)
  • Palit GTX 770 Jetstream
  • Gigabyte H81M-D2V Motherboard
  • Spinpoint M8 ST500LM012 HN-M500MBB (Looking to replace)

Error File (Rare Problematic frame):

# A fatal error has been detected by the Java Runtime Environment:
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000029bf3c9, pid=740, tid=1420
# JRE version: Java(TM) SE Runtime Environment (7.0_55-b13) (build 1.7.0_55-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.55-b03 mixed mode windows-amd64     compressed oops)
# Problematic frame:
# j  cpw.mods.fml.common.asm.transformers.AccessTransformer.transform(Ljava/lang/String;Ljava/lang/String;[B)[B+289
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp

Error File (Common):

# A fatal error has been detected by the Java Runtime Environment:
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000061f50d30, pid=1784, tid=4116
# JRE version: Java(TM) SE Runtime Environment (7.0_55-b13) (build 1.7.0_55-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.55-b03 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# V  [jvm.dll+0x40d30]
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp

Full Error file:

  • The full error log regarding the more common issue can be found here as the whole thing was too large to put into the question

Background/ Other useful info:

  • My PC quite often suffers from BSOD's relating to PAGE_FAULT_IN_NONPAGED_AREA and also several INTERNAL_POWER_ERROR(see my question on superuser for more detailed info about the Blue screens.
  • I'm running windows 8 (not 8.1) and have been able to play Minecraft for around 4 and a half months before this error appeared. Something (presumably a software and not a hardware change) has caused this issue but, since I am only blessed in the ability to program Python and some C++, these stack traces are rather meaningless to me.
  • I have tried changing the amount of RAM given to minecraft (upto 3GB for modded) but this has not helped.
  • My Page File is currently set at 8192mb (This may or may not be relavant - just windows default)
  • As mentioned before I am on Java 7 55
  • My Graphics Driver is GeForce 335.23 which is the latest for my card

I feel I have given all the information possibly needed to help me solve this issue, and I am hoping that, by giving a detailed and informative post, I can help find a definitive answer for at least a few people who have not yet managed it. Although I have given everything I could think to be conceivably necessary, please ask for any extra information in the comments and I will gladly add it when I can. (Please note it is getting late where I live and I have school tomorrow so I may not be able to test any given solutions until around 20 hours from now!) Thanks for any help you can give me on m issue!

Edit 1: I have just tried replacing my JRE 7 for the JDK 8 5 and this hasn't helped making me think this isn't an issue with Java but possibly something else. Also, I have tried running on 32bit java but to no avail.

Edit 2: Sadly there have been no definitive answers. I have been continuing to look online at possible solutions however I can not find any with the jvm.dll as the problematic frame. I attempted to download the JavaRe program talked about however it crashed on launch. (Note: I would have put this as a comment but I do not have enough rep :()

Edit 3: I've tried running Minecraft as admin which worked for a few minutes before getting the same old error again. Then, i realised that I didn't have DirectX installed so I installed it and voilà, it worked again for around ten minutes. Now I am back to where I started, still getting the error upon opening. I have tried with Vanilla, Modded (FTB Monster, FTB Unleashed, Tekkit Classic, Tekkit, ATLauncher Yogscast Complete) but non work. If I could place a bounty on this question I would but since I can't I'll just have to hope that the Gods of Arqade are somewhere willing someone with the vital information to come and help! Until then - I'll keep updating with info.

Edit 4:

Yep, this is a lot of edits but hey I have been trying a lot of things. Weirdly, I was playing some Just Cause 2 Multiplayer and it crashed. Just out of interest I looked in the dump file and would you believe the Error code was 0x05. This is the same as the EXCEPTION_ACCESS_VIOLATION and the PAGE_FAULT_IN_NONPAGED_AREA BSOD which I have had twice today. Still though, I am nearly 100% positive it isn't a hardware problem as my RAM passed memtest. The plot thickens. I shall keep the thread up to date as I feel that is better than making new threads.

Update (1 month on):

Well, a month later and with still no definitive answer and still no solution found by myself, I guess I'll update here again (It's better than a new question) Anyway so yeah, I am currently able to play vanilla although it does crash sometimes update: It crashes all the time. For some reason this has got worse. I am only able to play Modded Minecraft after having restarted my PC, and even then I can only play for around 10 - 20 minutes before it stops and I have to restart again. I have also tried to copy the Java program files from the Program Files directory on a laptop running the same OS as me. That didn't help. I also changed the permissions on the jre7 folder to Read & Write, but that didn't help either. (I also reverted these two changed after I tested them as a realise they are both kind-of holes in my security.) So there you go, a month on an I am still plagued by the words that have become the bane of my once minecraft but now EXCEPTION ACCESS VIOLATION filled life. Again, any help you can give will help massively.

  • Sorry, I can't help you, but +1 for very clearly stated question/problem. May 6, 2014 at 0:31
  • After a quick google job, this seems to point to Java itself. How did you go about uninstalling java? It might be caused by obscure leftover files, or registry entries. JavaRa supposedly helps with that, though I haven't tried it. CCleaner might also help, both with files and the registry.
    – MrLemon
    May 6, 2014 at 10:14
  • Oh, if only all "Minecraft crashes" questions could be like this...
    – MBraedley
    May 6, 2014 at 11:59
  • cpw.mods.fml in the first error makes me think you have some mods installed (at least forge). When does the error happen? When you start minecraft or when you try to create/open a world?
    – Arperum
    May 7, 2014 at 7:31
  • 2
    have you tried running minecraft in admin mode?
    – l I
    May 8, 2014 at 17:26

2 Answers 2


From all symptoms I would assume that you have some hardware problems, most probably bad memory. As a first action you should download MemTest86 and run it for at least 1 full pass. If there is no errors, then get LinX and run test (problem size 10000, 40 passes) and verify that there are no errors. If still no problems found, try FurMark run stability test for at least 10 minutes and verify there is no freezes.

If you pass all above, then it's probably a software problem after all. Try to change graphics card driver (try to get WHQL certified version), and disabling antivirus software (if any). I would also highly suggest upgrading to Windows 8.1 Update 1 (but only if you pass all hardware tests).

  • over 50000 errors in the first 11 seconds on memtest. Is it worth leaving it for a pass or shall I just move onto the second slot?
    – Harvey
    Jun 20, 2014 at 14:48
  • Okay Well, after running the three tests suggested... No errors in LinX, no errors in FurMark but 65535+ errors in memtest. I think we know where the error lies. I tried it in both motherboard slots since I only have one stick anyway. Thanks for your help.
    – Harvey
    Jun 20, 2014 at 17:15
  • @Harvey glad that helped. There really was no need in running LinX and FurMark since unless you have a error-free memory there tests may give you a false errors.
    – pabdulin
    Jun 23, 2014 at 3:55
  • Thanks for this answer, it also helped me. In my case, the problem was a CPU overclock which has been stable for many years already, but Minecraft and a couple more recent games crashed all the time. LinX managed to find the issue, and I disabled the OC in the BIOS. Jan 20, 2021 at 16:44

try to run it with 32 bit java - which means when you are downloading java installation package get the i586 not the x64 and install it

  • 6
    How would he go about doing that?
    – kotekzot
    May 5, 2014 at 19:20
  • 5
    Give him detail on how to run it with 32bit Java and how to install it. May 5, 2014 at 20:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .