2

I have the PS3 Slim from 2010 I updated it today to the latest firmware version and after that it is not booting up. I tried entering to recovery but nothing shows up. The light turns on and stays green but nothing happens. After update from storage media, it rebooted but nothing came up for 20 minutes. the i pressed power, nothing happened. I then long pressed it to shut down. I dont think it YSOD but am not sure if the hard disk got corrupted. After that nothing shows up. No recovery options and video reset does nothing.

Edit: So I removed the hard drive and tried going to recovery. Now it shows that there is now hard drive inside. So it is probably is a case of hard disk being corrupted. I will format it by connecting to my laptop and see if something happens.

  • 2
    I'm afraid that's a topic for the Sony Customer Service, because that sounds serious. – Ozmah May 11 '14 at 21:46
  • I read that if its hard disk failure or it has got corrupted, removing the hard disk and booting it shows that there is no hard disk. Will try that. If not then will take it to sony. – Roh_mish May 12 '14 at 6:43
  • So tried removing the hard drive and it says that there is no storage media. So means the hard disk is corrupted. Now i have to format it (to FAT32). You can do this by using a live cd and a laptop or USB-TO-SATA cable. – Roh_mish May 12 '14 at 7:21
  • Just connect your hard disk to the laptop/PC (or how i did, swap laptop hdd with PS3 ones and use a bootable linux media). Now just format you hard disk to FAT32 (in windows, right click it in Computer/System and format). Now remove it and put it back in PS3. Copy the latest update in a usb flash drive and put it in your ps3. Power it on. Now it will ask you to allow to reformat the disk and install the system software. – Roh_mish May 15 '14 at 18:38
  • 1
    did that @AshwinGupta The HDD was corrupted. Just formatted it and PS3 recovered by itself after that. – Roh_mish Dec 11 '15 at 6:21
2

In case anyone needs help with formatting their drive, or stumble upon similar issues,

  1. Remove the HDD from your PS3. (on slim, its on th right hand side at the bottom.
  2. Connect it to a Desktop/Laptop. If you have a PC with extra SATA and power cables, connect it directly. Or you can use a SATA-to-USB cable. IF you don't want to buy anything, burn a linux live CD.
  3. Assuming you have connected everything perfectly, You should be able to see the hard drive on your PC. ( If you are booting from Live CD, This is your internal storage. )
  4. open disk management with Win + X, K(on Windows 8+ devices. Open it from management console on older OS. Right click Computer for the option.) Start gparted (Partitions, gpart, GNU part, or similar.) if on linux or Disk Utility on mac.
  5. Navigate to your PS3 drive and format it. Right click for the option. Use FAT32.
  6. Reinsert the hard drive into your PS3.
  7. Download the latest update package from Sony PlayStation website (This link is for US. Select your appropriate country.

  8. Copy it into a USB flash drive (FAT32 formatted). Save in following order: Storage Media ( Flash Drive ) > PS3 > UPDATE > PS3UPDAT.PUP (rename the download file to PS3UPDAT.PUP if the file name is different. This is important!)

  9. Boot the PS3, it should start the installation automatically. if not, bot to recovery and select update from storage media.

0

Place the USB stick in the right hand port closest to the power button and have your controller and cable ready.
System will report no system files and to plug in your controller and hit the Playstation button.
Next to install files from a USB press the Select and Start buttons simultaneously to start the reload.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.