-1

I've just installed GTA IV: EFLC and it was crashing just after the Rockstar blue logo. So I installed Games for Windows – Live then it worked and it showed the 2 episodes: The Lost and Damned, and The Ballad of Gay Tony.

Whenever I choose any of them and click play, it loads showing me some pictures of the characters then it says "GTA: Episodes from liberty city has stopped working" Any help please?

  • 1
    We need more information. Are your Nvidia/AMD drivers current? Does your hardware meet the requirements of the game. – Ramhound May 15 '14 at 11:09
0

I had the same problem and was trying to fix searched the web but couldn't find any help.One day I downloaded multiiv and give it a try to play EFLC online. After when I have finished downloading I run the game through multiiv and it asked me for game location I gave it and successfully run after that there was no such thing like multiiv control panel. The only thing I just could see was the same as usual , I was shocked , then I thought what to do now.I went to the web(http://www.moddb.com/mods/multiv) and clicked on that (You can join the server Here or directly on 37.122.211.8:5000)/it updated my game I think and after that when I just run the TBOG and a miracle happened. It successfully worked. I don't think that if could be helpful for you but you can try your luck thanks!

Sorry for my bad english

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.