5

Ever since I downloaded desktop quake live (haven't been playing for a year), all enemy models are the same color. Models are different but color is the same. How to make enemy models have their default colors, so I can actually distinguish between players?

2 Answers 2

4

UI

You may configure it in Game Settings > Advanced > Team Options:

  • Force Enemy Model: No
  • Force Enemy Skin: No

Console

Or, you may use console (under the tilde ~ by default) and type (case insensitive):

\clearcvar cg_forceEnemyModel

\clearcvar cg_forceEnemySkin

0

Try this:

 /clearcvar cg_forceEnemyModel

Quake Live's default for enemy is light\keel, so /clearcvar leaves the value at 'null'.

3
  • doesn't work, forceEnemyColor neither
    – srgb
    May 21, 2014 at 10:17
  • Hmm, ok, @Netismine, you said it was Quake Live, so I assume they have a setting there that allows for that to happen? If you get time, log on to Quake Live and go to Settings > Advanced > and I think "Team" or Models? It's the 3rd-4th tab on the left hand side of the menu. It's the one that has options to change both team and enemy models, their colors, and the color of their projectiles. Hope it helps?
    – Jester
    Oct 29, 2014 at 18:01
  • Only relevant thing there is "force enemy model" - which forces model, but not color. You can change projectile and enemy color, but you can't switch off force enemy color .. At least I don't know how
    – srgb
    Oct 29, 2014 at 18:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .