6

My mouse is incredibly busted and my scroll wheel fires off 'scroll' events randomly. It's really bad for games like Dota 2.

How can I prevent the camera from zooming with the mouse wheel? I'd prefer to even disable zooming entirely.

12

Open your console and use this command dota_camera_disable_zoom "1".

This will disable the zoom entirely.

To open the console you need to rightclick your DotA2 in steam and go to properties-> set launch options. There you need to add -console and start DotA2.

If this resets every time you start DotA2:

Open your DotA 2 Folder (...\SteamApps\common\dota 2 beta\dota\cfg) and create a new file called autoexec.cfg. Insert the above command into this file. This will automatically apply above command each time you start DotA2

1
  • Much appreciated!
    – sergserg
    May 26 '14 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.