The situation is as follows:

  • Mass Effect 3 is downloaded through origin, located in C:\Program Files (x86)\Origin Games\Mass Effect 3
  • The save folder is located at E:\BioWare\Mass Effect 3\Save
  • Mass Effect 2 has the same setup (but should not matter)

I have an existing career already at that save location. Loading and saving for that career works. However when I try to create a new career, both from scratch and with importing, no new save is created, nor is the character folder created in the save folder.

I have tried setting Location in the GamerSettings.ini both to nothing (original value) and to E:\BioWare\Mass Effect 3\Save.

My Save folder has the right permissions, Mass Effect should be able to create a new folder there.


Okay, so apparently this is simply once again the 'well known' issue where you can't (easily) have ME2/3 installed on a different partition than your Documents partition. As far as I could conclude after trial and error this issue only occurs when saving a career for the first time, it apparently can't create the appropriate directory. I'm actually astonished that BioWare never solved this, I remember this being an issue when ME2 came out first.

How I got around it:

  • Copy everything under the current Save directory to the install directory's Save folder (e.g. C:\Program Files (x86)\Origin Games\Mass Effect 3\BIOGame\Save). Do not forget the Local_Profile.sav file, or you won't get any bonuses for the 'replay'.
  • Launch the game with the -nohomedir option, this should work via Origin (right click > game properties...) or otherwise you should edit a desktop shortcut for ME3 to add that option.
  • Start the new career, an initial save game should be created immediately after you finish your character and when the opening credits begin.
  • Quit the game
  • Copy everything back from the game's folder to your wanted save game folder
  • Remove the -nohomedir option
  • Play as usual

The moving back isn't really necessary but I did it because I like to keep my save games on that location and not mixed in with the program files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.