2

I have a Wamo Pro which is a gamepad mainly aimed at iOS and Android mobile devices (it works fine in my Android phone), but despite being also advertised as being compatible with PC, the instructions never say anything about how to use it in a PC.

I've searched the Internet and all I found was articles about using it in mobile devices. The only thing I've found about PC usage is a video which shows the Wamo Pro working in a PC, but no indications on how to do it. Why going through the effort of recording a video and uploading it to YouTube only to not tell how you did it? That's unhelpful.

Anyway, does anyone know how to get this gamepad to work in a PC? (my current OS is Windows 7 and I already have a USB bluetooth receiver which works fine with a WiiMote). Thank you!

4

i have recorded a video to help you:

  • Thanks a lot for your video. Very clearly explained. Thank you! – OMA Sep 30 '14 at 3:59
1

I've connected mine using bluetoth stack for Toshiba... Nothing special really! Just turned Bluetooth on selected Bluetooth assistant and chose manual connection, turned Wamo on by pressing x and waited for my computer to find it and connect! Please use 0000 if it asks for a code!I tried in auto mode but it didn't work.

  • Sorry, in my case I can't get my gamepad to work just by doing that. With Windows 7's Bluetooth assistant it detects the Wamo Pro device, but then I'm presented with a dialog prompting me to choose between "Create a pairing code for me (the device has a keypad)" or "Enter the device's pairing code (the device comes with a pairing code)". I don't know anything about a pairing code for this device, and the third option, called "Pair without using a code" is greyed out. So I can't do anything with that. Any ideas? – OMA Sep 15 '14 at 19:10
  • Have you tryed the code 0000? i think is the one preconfigured! – Ricardo Ferreira Sep 15 '14 at 19:46
  • I just read that in a comment in the YouTube video posted in my original question. I checked to see if there were new comments, and actually there were. So I tried with the 0000 code and it finally worked. I think that should be written in the instructions that came with the gamepad because it's not that obvious. How was I supposed to know the code is 0000? Well, thanks for your replies! Please, complete your answer with this info and I'll accept your answer (even if it came a few minutes late after I read about it in the YouTube comments ;-)). – OMA Sep 15 '14 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.