1

I am having trouble downloading Minecraft version 1.6.4. I can download and use versions 1.7.4 and higher, but nothing earlier than that. It gives me an error that it cannot unpack natives. I have updated java and also the Minecraft launcher.

  • What exactly are you clicking in the launcher? – Riking Jun 2 '14 at 5:35
  • I am clicking play to load minecraft 1.6.4 version. I have a profile made just for the 1.6.4 version. The play button is grayed out and the Mojang screen never comes up. it just hangs there on the launcher screen. Also I have deleted everything under the .minecraft folder to start fresh. – Tandrae1 Jun 2 '14 at 15:34
  • I believe versions older than 1.7 use the older launcher, which may have a different way of updating assets and .jar files. See if you can get the old launcher from the minecraft.net website. – 2xedo Feb 23 '15 at 20:17
  • 2
    @tuxedoandex: That is incorrect. The new launcher should be able to run all versions of Minecraft, even Alpha and Beta versions. In addition, the old launcher is no longer supported (not obtainable from official Minecraft website), and is for 1.5.2 or older. – SpaceDiamonds Apr 12 '15 at 1:23
  • 1
    I think I've seen somewhere in the Mojang post that 1.7 and lower can't play with Java 8. Try to downgrade java. – Christopher Angelo Nov 22 '15 at 7:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.