3

So, my Skyrim crashes just after bethesda intro. Tried to disable intro and it crashed after few seconds of showing skyrim logo.

I have no mods installed. I had but because it stopped working, i deleted everything. i manually deleted my old saves and .ini files. (load orders etc.) and everything from steamapp. I have tried to change audio setting to every possible option but none of them works. I have reinstalled 3 times now

Thanks in advance for any kind of help!

specs

Windows 7

gtx 780 4gb with 3x 1920x1080 screens

AMD Phenom II x6 3.2 Ghz

asus Formula IV motherboard

12 gb 2000mhz ddr3

  • Just to clarify. You tried to disable the intro sequence and this started happening? The game was working before? – Rapitor Jun 4 '14 at 16:56
  • If you check your load order (Data files in the launcher iirc), what do you see in there? – 3ventic Jun 4 '14 at 16:56
  • No i tried, to disable intro sequence after crash's started, and it only moved crash so i could watch skyrim logo in main menu for 2 seconds, but not seeing any buttons. and my load order has Skyrim.esm Update.esm nothing else – skosko Jun 4 '14 at 17:00
  • 1
    It sounds like the game is failing to load and hangs. If reinstalling doesn't fix it then I'm not sure. You could try a clean clean install. Uninstall, restart computer, install. See where that gets you. – Rapitor Jun 4 '14 at 17:13
  • 2
    have you verified the integrity of your game cache after installing? – l I Jun 4 '14 at 18:43
1

You could try to go into steam, then go to The Elder Scrolls V: Skyrim, then click local files and click on the button that says verify game integrity. This should replace any missing files. If this doesn't work there might be a problem with Skyrim not being assigned enough RAM or something along those lines.

To fix the problem with RAM, you will have to download a program called SKSE. This is really easy to install, and once it is installed launch skyrim through skse_loader.exe in your skyrim root folder (see under).

C:\Program Files(x86)\steam\steamapps\common\skyrim\skse_loader.exe
-1

You have to lower your audio format to 16 bit (CD quality) under:
Control Panel > Sound > Select sound card > Properties > Advanced > Default Format.

This worked for me.

  • 2
    Why does this fix the problem? – Frank Oct 10 '14 at 3:12
  • 1
    Do you have any backing to this fix? Any proof that it was a factor in the error? – Slippo Feb 4 '17 at 17:46
  • Although the poster of this answer has not provided any source it is a genuine fix, at least for some issues, and many people (myself included) found that this worked. Here's one of many suggestions of the fix (see the last post by NeuroStryker): overclock.net/t/1165416/skyrim-sound-issues – Kallum Tanton Jun 15 '17 at 21:08

protected by Community Jan 15 '15 at 1:13

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.