I'm a Valkyrie in Unnethack, and pretty early on (dungeon level 3) I've run across a large box containing a gray stone. It's the first gray stone I've seen, so I don't want to pick it up in case it's a loadstone.

The only way I can think to get the stone out so I can kick-test it is to lock the box and then try to #force it open with a blunt weapon, hoping that I destroy the box in the process. Trying that is a little ways off as I haven't found any tools yet (or a Wand of Wizard Lock), so at this point I can't lock it. Even then, it's a gamble whether or not the box will be destroyed in the #force attempt.

Are there other options? I'm hoping maybe I could apply a pickaxe or mattock to the square the box is in to destroy the box, but I doubt it will work. I'll test when I find a pickaxe. I could also imagine zapping a Wand of Striking down while standing on the box doing the job--it breaks doors!--but I'm similarly doubtful. I've always thought that pushing a boulder over a box or bag should have a pretty good chance of destroying contents, but I know that's actually a nice safety precaution to keep your stash from being eaten/absorbed.

  • 4
    Why not pick up the box, and figure out whether there's a loadstone inside by how heavy the box is? Commented Jun 6, 2014 at 8:58
  • @user2357112 that seems to work, actually. Holding just a sword and the starting shield, one can differentiate between a box with a loadstone and one with another gray stone by status change. Feel free to post it as an answer. Commented Jun 6, 2014 at 20:21

3 Answers 3


The loadstone curse doesn't work inside a box. (This is why the game won't let you put a loadstone in a container you're holding; otherwise, you could just bag it and drop it.) Thus, you can figure out whether there's a loadstone inside by picking up the whole box and seeing how heavy it is.

A large box with a loadstone in it has a weight of 850. A large box with any other kind of gray stone in it has a weight of 360. Figure out your carrying capacity, pick up or drop items until the difference in box weights will be noticeable as a difference in encumbrance status, and pick up the box.


I'm condensing what I've stated on the comments. I've tested this in wizard mode:

What didn't work

  • Applying tools (pickaxes or axes) to the box doesn't work. The generic messages "you swing your < weapon > at thin air" appear. If applying them down, you will dig a pit with the pick-axe (and do nothing with the axe).
  • Wands. Wand of fire, lightning and cold didn't work, also as scrolls of fire. I extrapolate that boxes and chests are protected against these effects (as they also protect their contents).
    • Wand of striking also didn't work, although this might be related to the way Nethack considers items to be fragile, which containers are not.
  • Magic traps also didn't work (I'm considering the effect of fire traps, although upon reading this it's clear that it only targets worn items, potions, spellbooks and scrolls.

What worked

  • Gelatinous cubes can eat chests and large boxes as they pass through them (but not ice boxes, since they are made of plastic). The items inside the box remain as the cube's inventory. Gelatinous cubes are difficulty 8 creatures, so they will begin spawning at level 6 for a level 10 character. (more information here)

What almost worked

  • Lava. Assuming you have the needed gear to pass safely through it, you can drop the box. Large boxes and chests, being made of wood, burn and dissapear, leaving behind any item that doesn't burn. With a wand of cold you then freeze the square where you dropped the chest and with a pick-axe you then dig a pit to retrieve the items.
    • The problem here is that you can't kick whilst inside a pit. Also, Lava is only guaranteed on the Plane of Fire. Valkyries and Monks have Lava squares on their quest, and in UnNetHack it appears more often, particularly in Gehennom.

My suggestion, having considered all this, is the following. At dungeon level 3, you traveled less than 1/10 of the Mazes of Menace. You will eventually find a blunt weapon and a key (most likely in Minetown). There's also a guaranteed luckstone in Mine's End, so you can identify it and then return to the large box. Luck isn't needed much in the early game.

  • Other stuff that would work: holy water and scrolls of remove curse. Because if you can uncurse the stone, you can drop it again. Commented Jun 6, 2014 at 20:10
  • I didn't mention it purposely because that would imply picking up the stone (as also being the standard ways to getting rid of the stone). Commented Jun 6, 2014 at 20:13
  • The reason you don't want to pick it up is because it will curse and you won't be able to drop it. But if you can remove the curse there's no reason not to pick it up. Commented Jun 8, 2014 at 18:43

In Nethack 3.??? (the next version after 3.4.3, whatever number it'll have) 3.6.0, a #tip command was introduced:

#tip command (with M-T shortcut) to empty a container's contents onto floor

(This is a direct quote from the massive changelog (Ctrl+F if you don't want your scroll wheel to hate you).)

Unfortunately, nobody knows when that next version will be released, and the answer is probably "in quite a long time." But still, good to know for [if / when] it happens. Turns out the DevTeam still exists, so this change is real now!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .