1

I recently purchased and downloaded the DLC Hearthfire for my PS3 Skyrim game. I started playing it, everything was fine and everyone in the game spoke English to me... Until I clicked on them, asked them a question then they talk to me in French for some reason?! As soon as I end the conversation the language goes back to English.

  • Might sound a little stupid but have you tried language options just in case... – CerberusN61 Jun 9 '14 at 8:01
-1

Check the language options to see if it has the DLC in French. You might have to play the DLc while in French.

  • @ user78194 Wait this answer doesn't answer the question my mistake all right! – Jim Jones Dec 14 '15 at 1:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.