First off, sorry for the vague title, but I can't find a good way to describe this situation in brief.

Recently my brother and I began playing Uncharted on PS3 (yes I realize we're 7 years late.) When we started the game we were told to update, but we were so eager to play we decided to forego what we thought would be a lengthy download. We had done it before on other games plenty of times and never had any problems. Besides it doesn't matter if we download it later, right? Perhaps not...

We played for a while, and truly enjoyed the game. Once we began to get tired, we closed the game and decided to leave the PS3 downloading and installing the update. That's when we found the sad, and ironic, truth: the update was under 15MB, and this is where the trouble began.

The next time we started the game, we were happy to know that trophy support had been added. Looking through the list of available trophies we saw that there was one we already qualified for, and another we could earn momentarily. We had already found a treasure or two, so we expected the First Treasure trophy to pop as soon as the game booted. It didn't.

I figured the game wasn't counting yet (which I could understand), so we started playing again and quickly found another piece of treasure, but still First Treasure did not pop.

Flabbergasted, we tried to reason this out, and figured perhaps it only worked on your first treasure ever. If we really needed it, we'd make a new save file and quickly grab it.

Then things got scary. After playing for a while we hit two other trophies whose criteria we had not met earlier. They were Beginner Fortune Hunter and 10 Headshots. The in-game messages* notified us of the achievements, but the trophies did not unlock.

* The game has its own award system that is separate from the PSN trophy system. That said most achievements mirror directly to a corresponding trophy.

In short it seems that although the game has updated and added trophy support, we still can't earn any trophies.

What can be done in a situation like this? We're not so desperate for trophies that we'd go to any extreme to get them, but if there is a simple solution, I'd love to hear it. :)

2 Answers 2


I found something on the Wikipedia game page. Apparently the trophies can only be unlocked on saves that have been created after the trophy support installation. This was obviously done to prevent people from exchanging saved data in order to get instant platinum.

Since you're mentioning having played before the patch, this might be the cause.

If this is not correct, I would try to uninstall everything Uncharted-related and try to install it again from scratch. Just to check.

In any case I think you'll have to start a new game from the start, sorry about that :/

PS: Have fun playing the Uncharted games, definitely one of my favorite series ;)


The implementation of trophies for pre-trophy games works game-by-game, the smarter ones will prompt you on start that your pre-existing save file can't be used, while the less user-friendly ones will simply let you merrily keep playing on your old save not warning that you won't be earning trophies.

Depending entirely on the game you may need to wipe all save data (usually the case if there's only one/a universal save file) or simply select "new game" and start over. If your game SEEMS like it should be trophy-valid but you still aren't earning trophies, you may have no choice but to completely wipe the save data for the game before trying. If this isn't an option in-game, find the save data from the Save Data Utility in the XMB and delete everything (copy to USB for posterity if you want/can, but that's not always possible).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .