I'm playing the glitch-riddled Fallout New Vegas. I'm on the Deathclaw Promontory and managed to kill one while sliding down the side of a rock. I'm now INSIDE the rock. I can run about, i can see back out the rock but i hit the "invisible" rock edges and cannot move out from within it!

Please dont say i have to load an earlier save?

Is there a way of getting out of a rock glitch!

  • 5
    I had the same bug happen to me three times over the course of my experiences with FO:NV. I hate to say this but I was never able to get out, no matter what I did. It seems to be a clipping problem with the game; downloading the latest patches if you haven't already might help towards fixing this problem.
    – Mana
    Feb 25, 2011 at 10:55
  • 1
    Stuck between a rock and a hard place. I know the feeling!
    – theorise
    Feb 25, 2011 at 11:38
  • What platform are you playing on? Feb 25, 2011 at 15:09
  • Xbox 360 (Xbox 360 is 8 characters Gaming.SE, there's nothing i can do about it) Feb 25, 2011 at 15:12
  • Aaaah, then noclipping out isn't an option. And you've tried just fast traveling? Feb 25, 2011 at 15:13

7 Answers 7


You could try to Fast Travel if you're outdoors.

Beyond that, you'll probably need to load a new save if you're playing on a console.

  • 1
    I had this happen to me once and the fast travel option said "You can't fast travel while you are falling" apparently the game thought I was in a continuous free fall while being stuck in the rock. Reload is the only option sometimes. FONV is really buggy.
    – JohnFx
    Sep 22, 2011 at 22:05

If you're NOT playing on a console, just use the developer's console by hitting "~". Use the code "tcl" to enable no-clipping mode, then close the console by hitting the tilde key again. Move out of the rock, then repeat the key sequence to return to normal mode. I'm not much for cheats, but this game has made me do that several times.

  • 7
    An important thing to note - if you do use this command (or any other console command, for that matter), you will no longer be awarded steam achievements for the remainder of the session. If you save, exit FNV, open FNV, and reload the save, Steam achievements will be obtainable once more. Mar 21, 2011 at 17:54
  • Aha! Now I see why I don't have some achievements unlocked that I know I've gotten! TY! Mar 22, 2011 at 12:34
  • Glad to help. I missed out on one of the end-game achievements as a result of this. Quite annoying, but I'm just glad using a console command don't lock out achievements permanently. Especially with how glitchy FNV was on release :) Mar 22, 2011 at 14:35

If you throw an explosive at your feet and survive, you might be thrown away enough to get out of the rock. Even so, you're most likely going to have to load an earlier save. The best advice in Fallout: New Vegas is "save early, save often".


just enter 'enableplayercontrols' into the console and you'll be able to move again. I had this problem and found the solution. this is really frustrating situation and the only savegame I had was like 3-4 days old so there was no going back and repeating all those missions. worked for me, good luck for you


Here's another way to try. Take a weapon or anything you may have in your inventory, put it on the ground in front of you and it might help get you loose. Worked for me.


Had same problem, stuck inside rocks. Tried everything... Game thought I was falling (in the air, so can't fast travel). Only thing that worked for me is saving while I'm stuck in the rocks. Then loading the bogus save file again. When my character respawned I wasn't considered free-falling as long as I didn't move. If I moved, got stuck in the rocks again. But I could use fast travel and get out this way ! Btw playing on PS3


Saving and reloading works for me most of the times I get stuck (not always, though). Playing on PS3.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .