0

I've been playing Watch Dogs for a couple weeks now and I'm really frustrated by this apparent bug in the game. Unless its during a mission, there are no boats in the game. This makes it impossible for me to do things like the missing persons, because one of the spots is on the lighthouse far away form the mainland.

Has anyone else experienced this? Is there a fix for it?

0

4 Answers 4

2

In answer to the question as rephrased by the edit: No, there are not supposed to be no boats available between missions in Watch_Dogs. I quite often take a boat between missions because it's more obvious if I'm being tailed.

What you have experienced sounds like a bug with the game. Try contacting Ubisoft Support for their input: https://support.ubi.com/en-gb/

2

On the Xbox One version, there are plenty of boats all around during free roam.

Some of them have tarps on them, those you obviously cannot pilot but any other as long as you hop onto them and actually get pretty close to the wheel, you can pilot. They are not like cars where you can start driving them by approaching from any end (e.g. the trunk); you have to be in the captain's seat ;)

Likewise, you can only climb onto boats from the stern. Boat boarding mechanics are significantly more realistic than cars. Piloting them is surprisingly realistic too, if the propeller gets stuck out of water you can wind up beaching your boat - that has happened to me a couple of times. In a game like GTA, you could go up and whack the boat and move it back into the water, but you are not strong enough to do that in Watch_Dogs (or Ubisoft was just lazy and never thought to add this game mechanic - take your pick).

2
  • The problem I'm having is that there are no pilot able boats anywhere outside of missions. I've gone to all the docks and every boat is covered by a tarp.
    – ewok
    Jun 17, 2014 at 22:34
  • @ewok I can only think of a few places with docked boats. I usually just stand on a bridge and hop on one moving below. Jun 17, 2014 at 22:37
2

I just encountered this problem on the PS3 version. There was no water traffic at all, nor were there any untarped boats available (and I covered 3/4 of the waterfront looking for one). I solved the problem by doing the following:

  • I shut my box off
  • Waited 10 seconds
  • Turned it back on
  • and relaunched Watch Dogs

Water traffic (and available boats) came back. Have you tried turning it off and back on?

-1

It is a bug. Restarting the console fixed it for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .