3

I am playing Machinarium off Steam on my 8.1 tablet. I can start the game but for some reason in order to click on anything interactable in the game such as menu items, I need to move my mouse about an inch to the bottom right of the object. So in other words, I need to guess where I should click. I have tried enable and disable hardware acceleration by right clicking on the game (I guess the game is made in Flash) and choose settings but that didn't do anything. Does anyone have a solution?

3

Original Game Forum

...the solution was to right-click on the Machinarium short-cut (or exe) and go to 'compatibility mode'

Under this section, turn on 'Disable display scaling on High DPI settings' (the bottom option)...

-1

I cannot say for sure because I can't test this out myself, but I do have a few suggestions:

Try finding the executable for the file, right clicking it, and changing the compatibility for Windows 7.

Try changing the resolution of the game while it is running.

Try fiddling with what graphical settings you have available, I have a feeling it's a graphical issue but I am not entirely certain.

I may edit this later when I have the opportunity to install it on my desktop running 8.1.

  • I found the issue. It is indeed related to the resolution, but it's not the windows resolution, but the font size. I had it on default (larger). the issue's fixed as soon as I changed it to smaller. – deutschZuid Jun 23 '14 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.