21

My mobtrap was working perfectly a few hours ago. After relogging to the server, a massive amount of slimes spawned in my trap. They seem to be unkillable and block the canal and grinder. How can I get rid of them?

enter image description here

  • 3
    Well, the latest update "increased slime spawn rates" so that's the explanation for why it stopped work. – Raven Dreamer Feb 27 '11 at 18:09
  • What texture pack is that? – Rapida Feb 27 '11 at 18:24
  • 5
    For a temporary fix (getting rid of those specific slimes), you could probably walk away far enough for them to de-spawn. 9 chunks over or 144 blocks should suffice. – Kevin Yap Feb 27 '11 at 19:33
  • The pack is called "Unrealistic HD". Moving far away would only fix the problem temporarily. Also, it is SMP and moving all players away seems hard ;) – fjdumont Feb 27 '11 at 20:11
  • Have you tried holding all of them? – kotekzot Feb 26 '12 at 15:19
12

According to the Minecraft wiki they should be killed either on contact with lava (by burning) or by immersion in water (by drowning).

So unless things have changed you need to either make sure that they touch the lava or fall into the water. Then to make sure they can't jump out of the water you'll have to make it deeper (and possibly wider).

  • Lowering the lava will also destroy the items. I will try making them drown, though. Thanks! – fjdumont Feb 27 '11 at 20:09
6

In my experience with these new buggy slimes, the ones that spawn on their own can deal and take damage, while the smaller ones created from their deaths do not.

After finishing off the "real" slimes with my sword and/or bow (and collecting their slime balls), a re-log (disconnecting and reconnecting to the server) makes the bugged slimes disappear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.