6

Occasionally, when I press the quick save button, my game closes out, and it doesn't relaunch. I have to restart my computer for the game to launch again, however when I do, it loads the quick save. It may be possible that I'm hitting another key, or have my mouse on my other screen. Does anybody know how or why this might happen, and if I can do anything to prevent it.

  • Are you using mods? Some mods can be interfering with the auto-save function. Also, when Skyrim closes, check your task manager and see if it's still running. A lot of times when Skyrim crashes, the .exe is still running and you can re-open it after you shut down the .exe – FoxMcCloud Jun 27 '14 at 17:34
  • No, I'm not running mods, but I will check the task manager next time it happens. – Crubleigh Jun 27 '14 at 17:48
  • 4
    When you believe the game has exited, does it remove itself from task manager? If not, relaunch won't be possible because it actually is still open – Quiet Jun 28 '14 at 13:35
  • Related? – Joachim Feb 18 '19 at 11:15
1

There are two ways in which you can stop this:

Go into settings and disable all kinds of autosaving. That means Autosave on travel, Autosave on rest and autosave in the menu. Leave your current location so that you can fast travel anywhere, select one of the major cities like whiterun, solitude etc Cross your fingers and try to quicksave. This answer was found here

The next way in which this can be fixed is: Delete your quicksave file and then quicksave again. Make a backup first just in case. Apparently the save files have issues if they're overwritten too many times. This answer was found here

|improve this answer|||||
0

Since it sounds like you have a fresh version of Skyrim, I recommend you disable cloud saves in Steam.

Go into steam, right click Skyrim > Updates > Uncheck "Enable Steam Cloud..."

|improve this answer|||||
  • I don't think that's the problem. I also had this issue - reinstalling the game worked for me – mabu Dec 8 '16 at 18:35
0

I had a similar problem but with auto saves, I just tuned off autosaving when fast-travelling, entering new areas... etc. Or the quicksave problem happened to me a little, save normally (in the quest journal menu thing) before quick saving, when you first pen your game and that should help. Or just stop using quicksave all together.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.