1

All of a sudden, the colors in minecraft are wrong. Minecraft colors wrong

I installed latest driver of my AMD Radeon HD6890 and should have latest version of java installed. Anyone knows what I can do about this? If you need more information, please let me know.

6

That looks like 3D mode is activated.

To disable, go into options (press ESC) → Video settings → disable 3D Analgyph.

  • this indeed solved the problem :) – Ruluhulu Jun 29 '14 at 10:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.