8

My game has gone into 3D anaglyph red-cyan mode and I don't know how to return it to its normal screen.

  • Answer is the same, question is not. I don't think that makes it a duplicate, does it? – TZHX Jun 30 '14 at 13:41
  • @TZHX Actually, the question definitely seems to be the same, if worded slightly differently. – Schism Jun 30 '14 at 20:26
11
  • Go to options menu (press the escape key)
  • Select "Video Settings"
  • There is an option here for "3D Anaglyph", you disable it there.

enter image description here

  • 2
    "Analgyph" - funny mistake :) – user11153 Jun 30 '14 at 12:58
  • @user11153 Thanks for spotting it! :) – TZHX Jun 30 '14 at 12:59
  • 1
    I wonder why that feature was ever implemented. – DatEpicCoderGuyWhoPrograms Jun 30 '14 at 18:05
  • @DatEpicCoderGuyWhoPrograms with 3D glasses it looks awesome – imulsion Jun 30 '14 at 19:05
  • @imulsion Hmm, I'll have to try that. I bet skeletons get 10 times more terrifying.. – DatEpicCoderGuyWhoPrograms Jun 30 '14 at 19:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.