I made a wither skeleton farm made by MCblockinvasion in a Minecraft SMP server. The wither skeleton farm

Here are the spawning pads:

The spawning pads

I slabbed the nether in a 128 radius around the farm.

Slabbed nether

There are no mobs spawning at the farm, and I am certain that I am far away enough for them to spawn. In this next picture, you can see that there is 15 mobs loaded, but no mobs are spawning in my farm anyways to reach the mob cap.

15 mobs loaded

Keep in mind that even when nobody is online the server, the mobs still aren't spawning. Any help is appreciated.

  • 1
    I see bridges, but is there an actual nether fortress here? Jul 13 '14 at 18:02
  • 1
    Yes, it was built in a crossroad between two paths. Even if it wasn't, zombie pigmen would still spawn, and they aren't spawning. Jul 13 '14 at 18:19
  • 1
    Stupid question: have you used half slabs as the spawning pads?
    – Johonn
    Jul 13 '14 at 20:01
  • 1
    @Johonn You can see in the picture the spawning pads are made of netherrack.
    – Caleb
    Jul 13 '14 at 22:07
  • 2
    The spawning pads are stone brick slabs, but they are slabs in the upward part of the block, allowing mobs to spawn on them. Every once in a while a group of mobs spawn in the pads, so I know that they are able to spawn mobs. I am in hard mode. Jul 14 '14 at 4:42

Replace the stone brick slabs with full blocks and make sure that your landing pads definately have 3-4 blocks of open space above them.

Also wither skeletons have specific light conditions requiring them to spawn the wiki page is linked below.

  • Wither skeletons will only spawn near Nether fortress in light levels of 7 or less.
  • Wither Skeletons can spawn in a 2.5 block tall space


Wither skeletons are a rare spawn so don't expect extremely high rates but the above should sort out your spawning issues.

  • Full blocks aren't required but i just wanted to be safe to make sure that the slabs aren;t causing an issue.
    – Flaunting
    Jul 15 '14 at 8:07
  • The block light in the farm was 0, and the slabs aren't the problem. The slabs are in the upward part of the blocks, so mobs can spawn on them. Every once in a while I see a batch of mobs spawn there and go through the farm. Jul 16 '14 at 2:43
  • Based on everything that i have read online about these kinds of wither farms - they aren't good or efficient, the chance of a wither skeleton spawning is so small that most people have to wait for over 5 mins to see one. a better solution would be to convert a whole fortress in to one, like seth bling did on the mindcrack server
    – Flaunting
    Jul 16 '14 at 6:48
  • with your method you aren't going to be able to get good results because of how rare they are to spawn
    – Flaunting
    Jul 16 '14 at 6:49

I'm not the techiest gamer, but I think there are 3 possible places where you could have made a mistake.

  1. Your slabs seem to be correct in the picture you posted, but double-check that they are on the BOTTOM side, not the top. If not, then mobs will spawn on them and disperse, thus you will have less mobs spawns in your farm.

  2. The textures in the last picture appear to be glass on the ground? Mobs will not spawn on glass.

  3. Check that you are not in playing in peaceful.


I think the problem is your rendering distance maybe if you set the value in 10+ you should start to see mobs spawning


Things that could have gone wrong:

  • They only spawn at low light levels.
  • They must spawn on a full block. (No slabs, stairs, etc.)
  • They only spawn on solid blocks. (They don't spawn on glass!)
  • The area above them must be at least 3 blocks tall. (Thats right, 3, not 2.5)

They do not need to be on a nether fortress to spawn. The spawn rate is already pretty low normally.

Also, make sure that your game is currently set to something other than peaceful. If you went to another peaceful world then came back, your setting may stay on peaceful. Although not very likely, there may also be internal game settings that were altered preventing mob spawning. For example, make sure the gamerule doMobSpawning is set to true:

/gamerule doMobSpawning true


I can see from your screenshot you are at Y:20. My guess is the fortress bounding box does not go this low, but you have to download a bounding box mod and verify.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.