5

I'm owning the game Battle for Middle Earth lotr and have completed quite a few missions. Then I installed a few demos such as Trine and a few others. BFME stopped launching now.

So I uninstalled the other games and had to reinstall BFME. Now the game launches fine but after 5 minutes of play everyone dies. I read somewhere that this is on pirated games but I have the @#$ing discs.

Does anyone know how we can get past this problem?

2
  • 1
    Have you uninstalled the game before reinstalling? This seems like a copy protection scheme triggering to prevent multiple installs.
    – DrFish
    Commented Mar 4, 2011 at 11:38
  • If you own the discs, a quick call to the publisher's support line would probably prove fruitful. Commented Mar 4, 2011 at 15:55

1 Answer 1

5

Oh Actually I got this problem solved. I figured the problem must be due to securom because I think that is what was responsible for the problems. So here is what worked:

  1. Uninstall lotr
  2. Uninstall securom using the uninstaller from their website
  3. Reinstall lotr
  4. At ease :)
3
  • 4
    From games editors: "Enjoy our new anti-piracy protections! They won't disrupt your gaming experience, since your a legit user!"... Then everybody rips those kind of game since protections are kind of a nuisance, but just for the poor legit users... :p
    – Lysarion
    Commented Mar 7, 2011 at 8:25
  • @Lysarion Ha ha. Thats true.
    – Mugen
    Commented Mar 11, 2011 at 9:49
  • I'm marking this as the accepted answer because it worked for me. Wish I could upvote this too.
    – Mugen
    Commented Mar 17, 2011 at 5:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .