1

This question already has an answer here:

Whenever I attempt to connect to another world, I get the error message; "Outdated server" but the app has the newest update.

Can someone explain what's happening?

merged by badp Oct 25 '16 at 21:13

This question was merged with Can't join Minecraft PE version 8.1, says outdated server? because it is an exact duplicate of that question.