0

When I play Street Fighter IV AE in Steam and I open or join a multiplayer game the volume of my music (e.g. iTunes, Spotify) gets lowered.

How can I prevent this?

1

This is windows reacting to a "telephone call" because someone has a microphone plugged in.

You can disable this "feature" like this:

  • Open Start -> Control Panel -> Sound
  • Switch to the Communications Panel
  • Select "Do nothing"

This will disable this feature for every application including Steam.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.