1

I update drivers and it keep crashing and works sometimes. I haven't touched anything but it seems like everyday it always has this problem, where it crashes when I try to join a server or play singleplayer here's the log: http://freetexthost.com/ctzoxw0rr1

I don't know what's wrong honestly. It worked yesterday after having the same problem, I want to know what's causing this to happen, if anyone could help that'd be greatly appreciated!

4
  • Do you have any mods installed? Or maybe the server needs a mod to be installed. Also what version MC are you on? Jul 25 '14 at 17:34
  • No mods, I deleted the .minecraft and the server is vanilla, I've been playing on it for at least 2 years now. Version 1.7.10.
    – user82797
    Jul 25 '14 at 19:55
  • Try contacting the server admin on those times when you are online (Not the mods, the person who is actually hosting the server) and see if anything comes up in the console when you try to log on. Jul 25 '14 at 20:40
  • It's not their side as I've asked many others that have said they have no problems. I've been on that server for a long time and it has no mods that you need to download. I was playing yesterday in fact! Now today, the same stupid thing is happening again. I deleted my .minecraft and it worked, not working anymore. It's starting to piss me off.
    – user82797
    Jul 26 '14 at 17:05
1

The issue has nothing to do with mods or Minecraft, it is the JVM crashing after a system exception.

Normally we would have a specific DLL specified in the Problematic frame, but you can still figure out where the exception happened with a little bit more work.

If you look at the Native frames, you can see a sort of stack trace of what caused the access violation:

j org.lwjgl.opengl.GL13.glActiveTexture(I)V+15
j buu.j(I)V+14
j blt.b(D)V+3

The first line shows that the error happened with LWJGL's OpenGL libraries (the thing that renders Minecraft) trying to make an OpenGL 1.3 call to get an active texture. The other two show obfuscated game classes that led up to the error. As OpenGL is handled by your video card, it is likely that the error happened within your graphics card drivers.

At which case, you should probably update your graphics drivers. From your log, you have ig7icd64.dll loaded so you're probably running an integrated Intel HD 4000 card. It is also possible that the error happened within LWJGL itself, or one of the loaded libraries (check the "Dynamic libraries" section) that is potentially messing with rendering; Echobit\Evolve\Drivers\EvolveOverlayHelperOGL_64.dll looks a bit promising.