1

I have installed NEI onto my minecraft and it was there when i logged off my world but when I went back onto my world my NEI wasn't there.

Does anyone know where or what button I press to get my NEI back as I really need it?

3

Try enabling NEI in the inventory by pressing "o", if that doesn't work identify that the mod is installed by clicking the mods button, If the mod is not in that list re-install it.

| improve this answer | |
1

Press the O key, it's the default for turning the mod on/off. Check if the mod is installed correctly as well. If it isn't installed that could be your problem!

| improve this answer | |
0

Go to inventory > options > and make sure gamemode is on. After that, go to inventory again and click the yellow "C" on your top left corner until it says "C+". If it already says that already click it 4 times.

| improve this answer | |
-2

Try pressing "O" or "CTRL" and "O"

| improve this answer | |
-3

Try changing your GUI scale in options > video settings, and see if it is on 'auto'.

If that does not work, go into your inventory, and press o or e.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.