2

After successfully installing Minecraft Forge 1.7.10 using the Windows Installer, the game crashes as soon as it begins to launch. After crashing, the games screen reads this:

[12:09:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[12:09:24] [main/INFO] [FML]: Forge Mod Loader version 7.10.18.1180 for Minecraft 1.7.10 loading
[12:09:24] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows Vista:x86:6.0, installed at C:\Program Files\Java\jre7
[12:09:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[12:09:24] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[12:09:28] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
[12:09:28] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
[12:09:28] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[12:09:28] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
[12:09:29] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[12:09:31] [main/INFO]: Setting user: Jetixrock0
[12:09:33] [Client thread/INFO]: LWJGL Version: 2.9.1
[12:09:34] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
[12:09:34] [Client thread/INFO] [FML]: MinecraftForge v10.13.0.1180 Initialized
[12:09:34] [Client thread/INFO] [FML]: Replaced 182 ore recipies
[12:09:34] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
[12:09:35] [Client thread/INFO] [FML]: Searching C:\Users\Brent\AppData\Roaming\.minecraft\mods for mods
[12:09:39] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load
[12:09:40] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[12:09:40] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[12:09:40] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
[12:09:40] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[12:09:40] [Client thread/INFO] [FML]: Applying holder lookups
[12:09:40] [Client thread/INFO] [FML]: Holder lookups applied
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x2b753dc2, pid=3432, tid=3708
#
# JRE version: Java(TM) SE Runtime Environment (7.0_60-b19) (build 1.7.0_60-b19)
# Java VM: Java HotSpot(TM) Client VM (24.60-b09 mixed mode windows-x86 )
# Problematic frame:
# C  [ig4icd32.dll+0x43dc2]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\Brent\AppData\Roaming\.minecraft\hs_err_pid3432.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

If someone could help me with this problem, or figure out what i'm doing wrong,It would be much appreciated. I'm trying to install the Mine & Blade: Battlegear 2 mod. But, first must install Forge.

Does anyone know any specific ways I could fix this problem or figure out whats wrong with the Forge in general? That way I could start the game correctly.

This is my Forge version: forge-1.7.10-10.13.0.1180-installer-win

merged by fredley Aug 16 '15 at 21:05

This question was merged with Minecraft crashes on launch with EXCEPTION_ACCESS_VIOLATION, Problematic frame: ig4dev32.dll or ig4dev64.dll or ig4icd32.dll or ig4icd64.dll because it is an exact duplicate of that question.

  • @galacticninja, would marking it as duplicate force the two into a merge? The same meta lists this very question as the original, and states that all others should be marked as a duplicate of the one you list – user106385 Aug 16 '15 at 10:39
  • @Timelord64 The current top-voted answer in the meta post I mentioned suggests that "... I recommend that this question [Laricus Rich's] be merged (or simply duplicated) with MrLemon's more generalised one." i.e. This question shouldn't be the original, and should be merged or duped to MrLemon's question because of reasons already mentioned in the meta post. – galacticninja Aug 16 '15 at 12:21
  • @Frank, only stating what has been agreed on in the meta discussing the two questions. My issue is wether we should be posting rewrites of old questions on the basis that we can post a better version, so the original can be flagged as a duplicate of the revision. The same thing could be applied to quite a few questions, on here. – user106385 Aug 16 '15 at 16:19