2

I'm trying to play Microsoft's Flight Simulator X, but currently i'm having a bad time, as I'm used to flight games where when you unpress a key, the control surface returns to its initial position. On FSX, it keeps in the same state. Wether that's realistic or not is not the problem, is there just a way to change this behavior?

2
  • Simplest solution is probably to use a gamepad or joystick if you have one.
    – MBraedley
    Aug 10 '14 at 2:10
  • @MBraedley nope, buying a joystick is not an option for me Aug 10 '14 at 3:24
-1

Go into controls and assign a key, or use the mouse yoke. Press Ctrl-Y to activate the mouse yoke

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.