1

How can I disable tree sway in Counter Strike: Global Offensive?

I have never seen them moving before and now they appear to be moving. Some smokes and stuff I use are dependent on the trees not moving.

Here are the settings that I thought would make them not move. What other settings am I missing?

  • cl_tree_sway_dir "0"
  • cl_winddir "0"
  • cl_windspeed "0"
  • Just curious, what's stuff is dependent on trees moving? – sayu Aug 21 '14 at 21:26
  • @memescientist: That question is difficult to understand. – prolink007 Aug 22 '14 at 13:16
2

You have to turn down shader detail in your video settings to medium or low

| improve this answer | |
  • I am certain that i have all of my settings as low as they will go. I will make sure shader is low and check again. Thanks – prolink007 Aug 22 '14 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.