In most of the Lego franchise games (that I have played and remember) you can skip through the opening introduction animation reasonably quickly, so at most you have to see only 10 seconds of the introduction. In Lego Lord of the Rings for example I could skip the introduction by hitting Space then Numpad 5 (based on my control mappings).

However in Lego Marvel Super Heroes there is a starting sequence that is over a minute long which I cannot find a way to skip by any of the keys I have tried (Enter, Space, Escape, Numpad 1-6 which is where I have my controls mapped for most actions, plus half of the keyboard that I have mashed in trying).

Is there a key (combination) that I am yet to find that will allow me to skip the opening sequence, or as an alternative is there a file in the installation directory that, like with some games, I can swap for an empty file that will mean the opening animation will not play?

  • It's possible in the Xbox 360 version by pressing Start and then Y. I don't know how those buttons map to the PC version, but I bet there is something similar...
    – agent86
    Aug 17, 2014 at 14:07

1 Answer 1


I had wondered why I was seeing reports of the game being buggy while I was searching for an answer to this, now I know why.

Space then Numpad 5 is the proper key combination to use for skipping the intro based on my key configuration, but so far it has only worked twice out of around 30 launches.

Also as far as I can tell there is no file to replace/delete that would allow me to skip the game (at least not in the Steam version), so I will have to live with skipping the intro on the rare occasion that the game allows me, and otherwise wait it out.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .