3

I bought the land from the steward at Highmoon Hall in Morthal, so now I own the Windstand Manor. I have just built the main and the entry halls, they are completely decorated.

I want to have every possible shrine in my cellar. I built every single object that can be built in the basement.

The last object I built was the shrine base, but I cannot build any shrine because the workbench doesn't show any. I used the answer given by kotekzot to this question, but it hasn't worked.

What can I do?

My last save was more than 15 levels ago.

I'm playing on Xbox 360.

  • I don't know if it helps. But try removing the workbench in the cellar. Enter the cellar to load it. Then add the workbench again a see if the shrines now show up. (You can remove and add workbenches in the house at the workbench outside.) – raznagul Aug 18 '14 at 8:58
  • I went out the house and removed the workbench in the cellar. When I came back, it was there! I went out again just to check if I had done it right. And, yes, the workbench outside the house displayed the option to add workbench to the cellar. So I entered again but the f%&%$ workbench is there. I found one save before I build anything, so I loaded it, but the same happened. – Omar Aug 18 '14 at 23:15
  • I found out there is a bug. When you try to remove the Workbench in the cellar of Windstad Manor it actually removes the Workbench in the cellar of Lakeview Manor. Unfortunately I can't find anything about your problem with the shrines. – raznagul Aug 19 '14 at 8:07
  • I really appreciate your time and support. I've loaded the saved game (level 75 instead of 90). I did the quest in order to be able to purchase the land. I went there and I have exactly the same problem. I don't know what else I can do to fix it. What I'm going to try is to remove this cellar workbench using another house's cellar workbench. I'll tell you if that worked. – Omar Aug 20 '14 at 0:38
  • Well, it didn't work. Now I've loaded a previous game where I was level 62. Do you know if I should delete all the other games? I mean, the games where the problem happens. – Omar Aug 20 '14 at 23:00
1

This might be a bug encountered but not known to the WIKI. Here are ways to fix it.

Fixing the Problem

  1. Download the Unofficial Hearthfire Patch to fix bugs.

  2. Try to reload any saves, or save and reload on yourself. Also try waiting.

  3. Use cheats to remove and add the workbench.

  4. The bug might occur in one or more land houses. Try to do it in the Dawnstar Manor or Falkreath manor to see if it works.

If those don't help your question, then you'll have to live in your Manor without shrines.

1

I'm on a PS3 with just the Hearthfire DLC installed as extra. My shrine is in the basement of Lakeview Manor. I had all the items to build all the shrines but NONE showed on the menu when at the workbench.

The problem is that you cannot carry ANY item needed for any shrine that is Stolen. If even one item in a group of non-stolen items is stolen (say, you have 19 iron ingots and one stolen) then ALL of the required items may be ignored and no options to create the shrines will list at the work bench. They won't even be there greyed out.

The solution is to dump everything you are carrying except for what is needed for a single shrine. Then make sure each item is NOT marked 'Stolen' and then go to the workbench. You should then see the option to at least make that one shrine. You may also see the other shrines greyed out which use a common item to the shrine you are creating.

This means, of course, that you have to know what each shrine needs first. Look that up.

In my case, I had two amulets that were stolen. I had to sell them to a trader and then immediately buy them back to remove the 'Stolen' label. As well, I had a couple dozen copies each of the flawless gems required and had to sort through those to find the ones that were not stolen. And the iron and silver ingots were also a mix of crafted and stolen.

But once I had all the items 'label free' I was able to craft all the shrines!

Booyah!

-1

Try removing and re-adding the workbench, and then look in misc. They should be there, otherwise reloading is the only option.

  • Maybe is a newbie question, but why is this answer down-voted? Considering what I've tried, I think this is the only solution for an XBox player. Could someone explain to me, please? – Omar Aug 18 '14 at 23:18
  • I think the down vote is because the asker is on an Xbox or PS. Not a PC – Jim Oct 17 '15 at 18:18
  • @Omar because of the fact that you can't remove the workbenches in the basement you can't do it in the drafting table. – Jim Jones Dec 23 '15 at 18:19
-2

You have to have the amulets. Go down into your basement, and use the anvil. You can build them there.

  • He said the Shrines were not in the workbench, not that the Shrines are greyed out. Down-vote for you. – Jim Oct 17 '15 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.