0

Not sure how to word the title of this question. The picture below shows what I'm talking about:

enter image description here

As you can see the fronts of the machines are black. This happens with all thermal expansion machines, including the autonomous activator and terrain smasher I have downstairs. In NEI, the small icons of the machines look perfectly normal. Also, in the machine configuration the centre square is black; clicking on it has no effect. What's going on here? I'm using the yogscast complete pack.

1

It could be an error with the texture pack. Does it do this with the vanilla textures?

If the vanilla textures work fine, then you need to re-download the additional texture packs. I'd delete them by moving or renaming the folders your mod loader uses, then put back all the worlds, saves and important config files after the launcher re-initializes the files. You might want to try running the game before you put your files back, in case that re-introduces the problem.

|improve this answer|||||
  • New texture pack worked, and was missing a bunch of textures which I had to copy over xD. Thanks for the help – imulsion Aug 23 '14 at 8:47
  • I'm glad it worked! – Luke Aug 25 '14 at 20:08
0

The cause of this problem is the ram allocation on your client assuming your texture pack is not outdated or corrupted. Minecraft is unable to fully load all the HD textures due to the fact that your ram allocation is not enough.

The solutions to this is as follow. Increase your ram allocation or use a lower quality texture pack.

|improve this answer|||||
  • Thanks for your answer. I'll give it a go. I have currently 2048MB of RAM assigned and am using the Sphax PureBDCraft 64x texture pack. Why do you think it would only be thermal expansion machines that are affected by this? – imulsion Aug 20 '14 at 9:00
  • Ok, I just assigned 6500MB of RAM and it didn't fix the problem. When I look into the texture pack files the machines have perfectly normal "nets" for their textures. – imulsion Aug 20 '14 at 9:13
  • Could you redownload the textures making sure it is the correct version of minecraft? – DarkDestry Aug 21 '14 at 10:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.