10

I have mistakenly clicked the download Dota 2 workshop tools button inside the game. Now it is downloading 5GB of content. I don't want to download this. So I canceled the download from Steam. But after a Steam restart, the download is starting from the beginning and each time I have to stop it manually. Is there a way to stop this completely? Thanks in advance.

EDIT:

I have tried clearing the download folder and clearing the app cache folder. Both do not work.

3

select your game in steam, go to parameters, DLC tab, and uncheck the workshop tools to download.

Problem solved.

| improve this answer | |
  • 2
    Maybe it's a bug in steam, but I still get Workshop downloading in BG when I launch Dota, even though it is unchecked in the DLC tab. – Klesun Oct 13 '18 at 11:03
2

follow the steps:

  1. go to "Library" on steam

  2. right click on DOTA2 and go to "Properties"

  3. there are 5 tabs. The last one is "DLC". Click on it

  4. In a box there is an option "DOTA 2 workshop tools DLC". Remove the tick mark.

| improve this answer | |
2

What you have to do is right clicking Dota 2 in the library menu followed by a click on "view downloadable content" and then "un-tick" the check box after Dota 2 workshop tools DLC.

enter image description here

| improve this answer | |
-2

NO! there wrong!

What you do is you right-click on dota 2 go to view downloadable content it will pop-up witha box un-tick dota 2 DLC packs click close

TADA

| improve this answer | |
  • 1
    Welcome to Arqade! Your answer/solution was already posted (by user85848). Please comment on his answer if you want to add something or create a new answer with a new solution. Thank you! – Wandang Aug 23 '14 at 22:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.