This is incredibly frustrating, but Hawke is no longer dealing damage. I'm towards the end of the game and don't want to start over. I've switched out weapons, armor, etc. everything I could think of. I tried using the cheat in the developer console to bring Hawke to a level 2 warrior and then use cheats to get him back up (to a level 22), but doing this wipes out my inventory.

I have a known good save where he last worked, but I'm at a loss how to integrate this Hawke to my last autosave. I found a Dragon's Age Origins saved file editor, but using it corrupted my file (it would say you need a DLC to use the saved file when I try to load).

Any other ideas? Anyone have this happen? It apears Hawke can still stun enemies, just not inflict any damage. All other party members work fine.

  • If you activate spirit healer mode you cannot cast offensive spells. I haven't tried that specialization yet, so I don't know how exactly that works, but it may be worth to check if you have that activated. Commented Mar 12, 2011 at 20:50

1 Answer 1


BioWare acknowledged this "problem", but it appears it's just a display issue related to glancing blows:

Glancing Blows are in Dragon Age 2. What this means to the user is that if they do not have overhead damage numbers turned on it will sometimes look like regular attacks do 0 damage (especially to lieutenants and bosses) but this is simply their attack rating being too low and the enemy not being fully affected by the attack. There is a good chance your Hawke doesnt have enough points invested in your main stat (warrior=str, mage=int, rogue=dex) which means your attack rating is too low.

I suspect if you turn on damage popups youll see that you're just hitting for 1-3 damage.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .