2

My minecraft will not start on only that version, I have a Windows 7 computer with Java 8u20 installed, because the latest java 7 update will not work at all(plus imma dev for other stuff).

 [22:26:39] [main/INFO] [LaunchWrapper]: Loading tweak class name 
 cpw.mods.fml.common.launcher.FMLTweaker
 [22:26:39] [main/INFO] [LaunchWrapper]: Using primary tweak class name 
 cpw.mods.fml.common.launcher.FMLTweaker
 [22:26:39] [main/INFO] [LaunchWrapper]: Calling tweak class 
 cpw.mods.fml.common.launcher.FMLTweaker
 [22:26:40] [main/INFO] [FML]: Forge Mod Loader version 7.10.25.1208 for Minecraft 
 1.7.10 loading
 [22:26:40] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 
 1.8.0_20, running on Windows 7:amd64:6.1, installed at C:\Program 
 Files\Java\jre1.8.0_20
 [22:26:40] [main/INFO] [LaunchWrapper]: Loading tweak class name 
 cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
 [22:26:40] [main/INFO] [LaunchWrapper]: Loading tweak class name 
 cpw.mods.fml.common.launcher.FMLDeobfTweaker
 [22:26:40] [main/INFO] [LaunchWrapper]: Calling tweak class 
 cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
 [22:26:40] [main/ERROR] [LaunchWrapper]: Unable to launch
 java.util.ConcurrentModificationException
    at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_20]
    at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_20]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-
 1.9.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
 Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and 
 will likely be removed in a future release

closed as off-topic by Frank, galacticninja, MrLemon, Son of a Sailor, GodEmperorDune Jun 29 '16 at 15:37

  • This question does not appear to be about videogames or videogame consoles within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm voting to close this question as off-topic because it is tech support for modded Minecraft. We only provide tech support for vanilla Minecraft – Jim Jones Jan 18 '16 at 4:01
  • 4
    I'm voting to close this question as off-topic because it is tech support for modded Minecraft. We only provide tech support for vanilla Minecraft. – Frank Jun 29 '16 at 12:10
5

Forge does not support Java 1.8 at the moment. You can fix this error by downgrading java to 1.7

Alternatively you can also have 2 java installation and point forge to launch with 1.7 instead of 1.8. All you need to do is modify the java path in the minecraft launcher:

Select the profile in the launcher, and press "Edit Profile", then under "Java Settings (Advanced)" change the path to the location of jre7. Save your profile, and play:

Profile Editor Steps

0

DarkDestry is right but it only works for 1.7.2 on my computer.

Download Java 7 again: http://java.com/en/download/manual_java7.jsp

Then edit the profile and tick the advanced java option and change the line with this: C:\Program Files (x86)\Java\jre7\bin\javaw.exe

Execute!

*If Java 7 URL Doesn't work use this one (Maybe since April 2015):
http://www.oracle.com/technetwork/java/javase/archive-139210.html

  • Sorry, Quito. Arqade is an English only site, so I've removed the spanish. – Frank Oct 22 '14 at 0:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.