0

I've just installed the Shaders Mod, and in game I get around 1-2 fps, rather than the usual 30-60. I'm using the DireWolf20 mod pack. I get the lag even with out applying a shader pack.

The way I installed it was I followed this guide, but the basics are download the jar, put it in the mods folder, start/close your game so it generates the shaderspacks folder, paste your shader pack in there, load the game again.

Is this lag down to my pc spec?

i5-3570K
16GB RAM
AMD Radeon HD 7800 4GB

Or could there be another underline issue causing this?

  • Which Direwolf pack are you using? 1.6.4 or earlier – Flaunting Aug 28 '14 at 7:03
1

THe chances are that along with most people your drivers are too upto date. With versions 1.7.2 onwards the shaders mod is much more compatible but with any versions of minecraft before that they are very specific.

Quote from Mod Page

Graphics drivers links If you encounter problem running this mod, try update your graphics driver. Sometimes, latest version may not work well, you may have to install prior version that is known to work.

Below is the recommended driver for AMD noted on the shaders mod page

AMD Catalyst Drivers Recommended versions are 13.12, 14.4.

I ran into this problem with Nvidia and had the same experience, or sometimes complete crashes.

Just to be thorough, for anyone using Nvidia, since a few updates to the mod we have a slightly different issue that we can use any Versions 32x.xx drivers, so make sure you have a driver that is 335.23 or newer Link to 64 bit version

Your performace will also depend on which shaders you are using, if you are using the unbelievable shaders these are very intensive.

Less intensive shaders would be

RudoPlays shaders - Still look really nice but much better performance

and Paulo's Lagless shaders - which are much better performance but don't look as good.

Additional Tweaks for SEUS

Tweaks

Once the mod is properly installed, there are a few things you can do to ensure maximum performance.

-Run the game in a smaller resolution in full-screen

-Lower your render distance

-When OptiFine is installed, try toggling "Options > Video Settings > Performance > Smooth FPS:". "ON" gives more responsive input and more steady fps, but likely lower maximum FPS.

-In Options > Shaders, enable "tweakBlockDamage", and disable "CloudShadow"

-In Options > Shaders, make sure that "OldLighting" is off

  • I've just installed the AMD driver version 14.4 and I still have the same issue. I'm currently on DireWolf20 pack 1.0.23, which is using Minecraft version 1.6.4. Am I best of waiting now until the 1.7.2 version is out? – TMH Aug 28 '14 at 7:29
  • I've also just tried with 13.12 and got the same issue, so the drivers don't seem to make a difference for me. – TMH Aug 28 '14 at 7:54
  • @TomHart try installing the 1.7.2 minecraft and running shaders on it. see how it performs, if you get the same issue then you are in trouble. also you can change from direwolf to Unstable pack or make your own modpack if you still want to play modded. – Flaunting Aug 28 '14 at 8:04
  • @TomHart which shaders are you using? – Flaunting Aug 28 '14 at 8:07
  • I'll try 1.7.2 when I get in from work now, I was using the SEUSV10.1. – TMH Aug 28 '14 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.