1

I have 9/10 postcards in Traverse Town in the original Kingdom Hearts. I am pretty sure the last one I was missing is the one postcard you get when you go to the roof of the Gizmo Shop, run across the house roofs, and enter a door to the third district to target something.

However, when I go to that door atop the roofs in the second district, I can't go through it. It displays the text "Third District" in the bottom of the screen like it does whenever you are about to go to another screen, but I cannot walk through the door. It just acts like it is a regular wall.

I don't know if this affected the problem at all, but a long time ago I had found that door when exploring Traverse Town and I remember being able to go through it, but at the time I didn't know there was a postcard so I don't think I targeted anything. Does going through the door once lock it or something?

  • How far are you in the game so far? Have you rang the clocktower? What's going on in the world? – LoveAndCoding Aug 29 '14 at 17:13
  • I'm doing everything I can before I fight Ansem. I've been to the Final Rest in the last world, but have not gone through the door to the boss fight. – Guy Aug 29 '14 at 17:28
  • Have you go into the third district? Is there any cut scenes that need to play? That is usually when that is locked. Also, if you have the super jump, you should be able to jump up there. – LoveAndCoding Aug 29 '14 at 17:31
  • 1
    Dumb question, but have you tried jumping into it? (Assuming it's the one I'm thinking of) – LOL. NO. Aug 29 '14 at 17:54
  • Yes, I have tried jumping to the platform, and I cannot reach it. – Guy Aug 29 '14 at 23:54
0

I'm going to get a lot of crap for this, because I'm an outright idiot, but LOL. NO. was right, I did not try jumping INTO the door.

Explanation: On my awful T.V. the area where the small opening is is a big dark blob, the same shape and size as a door. Walking into it caused the "Third District" text to appear, making it seem even more like a closed door.

In this video you can see that there is an obvious black box that you simply have to jump to go through. However, all I was able to see was the wood overhang and somewhat of the wooden sides, but that small wood board at the bottom looked as if it was dark like the opening above it. So I never tried jumping while pressing forward at the same time.

Sorry for all the confusion guys, and thanks to everyone who gave suggestions and helped out! I'll try not to make a false-alarm question like this ever again. ;)

-1

If you already defeating the Guard Armor, Than you should able get through this door, I'm not sure if it's a bug in the game or not that you can't actually get in, but try to glide in there.
After that, Turn right when you enter and walk into the corner. Press R1 to lock onto an invisible object in the corner. This is the Postcard.

  • 1
    In that video, it is #8, but op indicated that the shutter is closed on that entrance. That will happen, especially if there is a cutscene or something that needs to be triggered by a specific entrance to the third district, and it doesn't seem to be indicated in the video at all. Also, at the moment, this is sort of a link only answer, which we usually prefer to not have because of issues with link-rot. – LoveAndCoding Aug 29 '14 at 18:33
  • @Ktash You're right, my bad. I've changed the answer – Hashirama Senju Aug 30 '14 at 6:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.