1

I used to be able to play with others via local multiplayer, but now their worlds are not showing up in the list of games. Local multiplayer is switched on.

How can I fix this?

2
  • 1
    What have you tried so far? If you have not done this already try disconnecting and reconnecting to the local network, restarting the network router and restarting the iPads. Commented Sep 3, 2014 at 15:49
  • Did you have a full connection because if you didn't you can't connect to each other.
    – user89896
    Commented Oct 12, 2014 at 2:42

2 Answers 2

1

You must be on the same WiFi network, and the device with the world must be playing in the world. As soon as the host leaves, everyone gets kicked out.

This is how I solved the problem:

For a home LAN MineCraftPE server, I simply:

  • Used an old iPod Touch (Gen3 or newer),
  • Installed the app (free since I already bought it),
  • Set lock screen time to "never" (Settings > General > Auto-Lock > Never),
  • Start the app
  • Set volume to zero
  • Place on shelf on charger
  • Forget

    This gives me a free, full feature, no maintenance Minecraft server. The world is always available. You can copy an existing world from your current device with free programs like iExplorer.

-1

Make sure that both of you are on the exact same WiFi. Try disconnecting and reconnecting to your WiFi. It usually works. Otherwise you can attemp to soft reset both your devices and try again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .