0

I go into my .minecraft folder and there's Assets and all the other files and folders, but no resource packs folder?

If I create one manually, and place the textures inside, they don't show up in-game.

I'm on a Mac.

  • could you just create one? – Robotnik Sep 3 '14 at 1:58
  • if i create one and put my texture packs in it doesn't show on the game? – Quayde Sep 3 '14 at 1:59
  • If you rename .minecraft to, say, .minecraft-old, then run the game (forcing it to redownload everything) and start a new (temporary) world, does it create the folder then? – Robotnik Sep 3 '14 at 2:04
  • that worked!!!!! – Quayde Sep 3 '14 at 2:17
  • 1
    I didn't understood the amount of DV on this question o.o – Michel Sep 3 '14 at 14:49
4

If you rename the .minecraft folder temporarily to say, .minecraft-old, then run the game, this will force it to redownload everything. Then, start a new (temporary) world, and exit. This should recreate the missing folder.

After you've done this, you can copy your old worlds from the .minecraft-old directory into the new .minecraft directory.

| improve this answer | |
0

In order to locate the folder, you may go into the game, navigate to options then resource packs. At the bottom the screen there should be a button that says "Open Resource pack folder" Click that and the folder will open.

| improve this answer | |
  • I've tried that but it doesn't open anything because there is no folder in .minecraft called resourcepacks – Quayde Sep 3 '14 at 2:11
  • The folder should be created when you install minecraft. Attempt to make a clean reinstall and see what happens. If it still doesnt create a folder then im stumped. – DarkDestry Sep 3 '14 at 2:13
  • so ur saying to delete my mine craft and the folder and reinstall it again? – Quayde Sep 3 '14 at 2:15
  • Yes. Always remember to back up your worlds before doing so to prevent losing it. – DarkDestry Sep 3 '14 at 2:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.