2

The game keeps loading for an infinite amount of time. It shows the Last of us logo blinking all the time and nothing happens. It's been more than 3 hours waiting now. It is just after starting the game. There is no music nor menu, just this black loading screen.

enter image description here

It's this a known bug? There is any way to solve it?

  • what platform are you playing it on? digital download or disc-based version? has it worked before now? – TZHX Sep 11 '14 at 12:44
  • @TZHX Disc-based version of PS3, which never have worked before in my console. I don't even know how the menu looks like. The disc is clean and without scratches, and it worked before on the PS3 of the friend who gave me the game – SysDragon Sep 11 '14 at 12:45
  • 2
    I suggest deleting all the local data for the game and trying the install / first time boot again. It may just have got itself in a huff when creating initial data. – TZHX Sep 11 '14 at 13:08
2

I fixed that problem simply deleting all the data for the game and updating both the system and the game. You have to select the game on the menu with triangle and press Update the game instead of starting it. Problem solved!

  • I tried deleting/reinstalling 3 times now, the last time following sysdragon's advice and i'm still getting the blurry last of us logo in the corner of the black pre-intro screen (which i've never seen) Problem Not solved. I'm about to return the disc. – user125690 Sep 24 '15 at 16:39
0

I fixed mine by deleting first all TLOU game and save data, then insert TLOU cd do not update to ver. 1.11 when it comes to black screen with TLOU logo on the lower right corner and just stuck on there, press PS button will go to xmb game menu but do not prees quit, press again back to game screen to start to load again, repeat till it load properly. hope this helps...

0

I had the same problem and searched all over the web but nothing worked (reinstall, delete patches and start without them, PS3 safe boot with database rebuild, start without internet connection). Finally I found the issue myself:

Turns out the disc that I had bought used was super crabby. After I removed all the sticky stuff and fingerprints with water and a soft cloth, the game started like a charm.

The symptoms before: Stuck on black screen with TLoU logo in the bottom right corner, no reaction from the hard drive (drive light permanently off)

Afterwards: Black screen with TLoU logo showed up, but hard drive light kept flickering for about 30-60 seconds, then the game booted up flawlessly.

Edit:

Well that success didn't last long. After I passed the screen with the logo at the bottom right I got to the main game screen where I was able to start the game. Then I got stuck on the spore screen (loading x.xx%). Bummer.

Apparently the numbers take a long time to go up, but in my case they suddely went to 0.00% and stayed there. After a few reboots the game force restarted every time I loaded it up.

When it did, I had to do a safe boot with database rebuild, delete the game files and could try again, but ended up with 0.00% again.

My guess is that the disc, while clean now, is too scratched and the game doesn't have a very robust installation routine to counter that.

I may try getting another copy of the game.

Update: I bought a new used disc which solved my problem. It seems to me the game is not dealing well with scratched or dirty discs, so if all else fails and you can't get the game to run after properly cleaning the disc, try getting a new one in good condition.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.