9

I don't want to see offensive messages on public server chat? Is there a way to stop it? I don't want too see strong language!

1

2 Answers 2

16

This can be done in the multiplayer settings. Hit escape to bring up the menu, then click Options. On the Options screen, click Multiplayer Settings. Then click the Chat: button to set it either show commands (which could be useful in some instances) or just be hidden. And you're done. New chat messages from other players won't be shown to you. Note that you won't be able to chat either.

Options screen

Multiplayer Settings

Setting Changed

4
  • 1
    I think he was asking on how to hide vulgar languages etc., not how to hide chat completely. (Downvoted)
    – aytimothy
    Commented Sep 18, 2014 at 2:25
  • 15
    This answer does answer the title question, however. (Upvoted) Ask an unspecific question, get an unspecific answer. Commented Sep 18, 2014 at 2:36
  • 1
    @aytimothy why do you think it's appropriate to downvote an answer based on what you think the question is asking? Especially when there isn't anything explicit in the question to support your assertion.
    – MBraedley
    Commented Sep 18, 2014 at 21:25
  • @MBraedley: I am using Minecraft v1.16.201 that I purchased form the Windows Store. Unfortunately, I don't see the same options at all. For example, when I hit ESCAPE, I don't have "Options". I have "Settings". Then, in these settings I have nothing related to "Multiplayer settings". Do you know what is going on?
    – mabead
    Commented Feb 8, 2021 at 1:49
2

Go to "Settings" -> "Multiplayer settings" and click on "Chat shown". You can set it to commands only or fully hidden. I would recommend you to set it to "Commands only", since you can still type commands. Also, some servers allow you to ignore players by doing "/ignore ". That can also be useful.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .