I have both a Windows PC and a Mac. I use my PC for gaming, and my Mac for work. I browse Steam on my Mac.

On the new Steam website, launched about a week ago, the homepage will show games based on what OS you are using.

For most of the sections, you can click on "Customize" to show ALL games, rather than limiting them to Macs only. But for the "Top Sellers" list at the bottom of the page, you can't do that. So only Mac games are shown.

In order to show best-selling games across all platforms, I have to click on "See more: Top Sellers" then click on the "X" for the "Mac" label to remove it, so that the list isn't limited to Mac games only.

How can I make it so that either Steam knows to show me BOTH Mac and PC games, or to make Steam think I'm using a Windows PC (I guess I could just change my user agent for a specific site somehow)?

  • User Agent is probably your best bet here. Have you tried to see if a link to the page will "save" the filter?
    – user66184
    Commented Sep 29, 2014 at 17:06
  • If your using safari, you may need to use chrome or firefox and possibly a user agent spoofing on top of that as Thebluefish mentioned.
    – Enigma
    Commented Sep 29, 2014 at 17:25
  • 1
    This URL will show Top Sellers for ALL platforms across Steam, so I have bookmarked it. Really sucks that Steam allows me to remove the Mac restriction on all sections on the homepage EXCEPT for the Top Sellers list though. They actually made this change only a day or two ago; after the major website overhaul, the Top Sellers list showed games for ALL platforms for a few days before they restricted it to only your own platform.
    – Gary
    Commented Sep 29, 2014 at 18:06

1 Answer 1


You can go to Account Preferences and find the "Platform Preferences" part at the bottom of the page.

Platform Preferences Part 1

Pick the platforms you want to see games for (in your case, Windows and macOS) and click save.

Platform Preferences Part 2

Steam Store should show games that are available for both operating systems now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .