I have an old Super Smash Bros. cartridge for the N64 (that I purchased recently). I am unable to save any progress for the game.

I have done some research and all of the online information says that the battery needs to be replaced. I have done so (more than once) by soldering the battery in. There is a brand new battery that has been checked with a voltmeter and is outputting (slightly over) 3 volts.

I have also found information indicating that the battery might be getting shorted out by the metal casing surrounding the board. I have insulated the inside of the casing with electrical tape, placed the board with a new battery face down in the casing and verified that the battery is not being shorted by the casing.

Despite all of this, the cartridge is still unable to save progress (I have been testing it by doing the Bonus 1 Practice for Mario, completing it, checking that the fastest time is displayed, turning the console off and back on and then trying to verify that the time is still there). A friend of mine has suggested that it might be an issue with the SRAM but I can't find any information online ever mentioning this as a potential problem, much less finding anything else that might help me fix whatever is causing this issue.

Any suggestions or tips would be greatly appreciated.

  • 2
    Have you tried it in another console? Sounds silly, but you never know. Oct 7, 2014 at 5:03
  • 1
    do you back out to the main menu before power cycling the console? I vaguely remember that game not saving until you back out of at least one menu level.
    – Colin D
    Oct 7, 2014 at 14:39
  • @eyeofthehawks I haven't tried another console. I can look into that.
    – paradox870
    Oct 7, 2014 at 16:23
  • @ColinD I have backed out of one (or more) menu levels and no luck.
    – paradox870
    Oct 7, 2014 at 16:25
  • No option menu to choose save?
    – Brok3n
    Jun 19, 2015 at 7:43

2 Answers 2


I've your battery is replaced and fully charged then the issue is most likely that the circuit which feeds that ROM chip isn't getting sufficient power.

I would look into replacing the capacitors on the board. Think there's only one or two.


I had this problem with my copy of Smash a while back and was very frustrated with replacing the battery several times. I had deduced that the problem must be in the chip on the circuit board that controls game saving and thought the chip was game specific, meaning you would need to harvest one from another smash game, which would be pointless. Turns out it's not!

There are 3 main chips on the cart PCB. ROM, CIC, and the save chip (top right)

SOLUTION: 1. Find a cheap game with the same PCB set up (I used 1080 Snowboarding)

  1. Desolder the save chip from both Smash and the donor game

  2. Swap and solder the donor chip to Smash

Test by playing a quick 1 stock game, fully turning the system off for a few seconds, and turning it back on to check the save data. If it has any data you have repaired it!

Shout out to the previous answer: it is most likely that the capacitors or resistors are going bad so checking these with a multi meter and comparing them to games that do save would be your best starting option. I had already done that with my copy so the only remaining factor was the save chip. Maybe this problem is more common than just my luck.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .