Around a week ago I started up New Vegas on my second screen, which is a TV hooked by HDMI. I would press play on the launcher and after a few seconds the game dropped to the desktop. I clicked back on the Icon on my task bar and once again it dropped back to desktop. This occurred every time I tried. The game would work just fine on my laptop screen, however. I uninstalled all my mods and attempted to startup again. This time I got an error message saying something was missing and I needed to reinstall. I deleted all content in the New Vegas folder and reinstalled. I turned my mods back on and started the game, not on my second screen but on my main screen. This time the game crashed as soon as it started. Didn't even make it to the disclaimer screen. I uninstalled the mods and tried again. The game continued this trend, crashing immediately on startup every time. I reinstalled again, turned no mods on and still this continues. I am not using Raptr or any other program that messes with displays (as far as I know) The game has been working up until this point.

I use Windows 8.1

Processor - AMD A8-5550M APU 2.10 GHz

2 Answers 2


Try the game, on new install, WITHOUT ANY MODS installed. Not just activated, but installed also


  • Uninstall (Not Delete) New Vegas. Do this true Steam, or through your uninstaller manager
  • Remove all mods that you own. This should be in the default directory in which FOMM installs the mods
  • Redownload New Vegas via steam (no mods)
  • Verify Game Cache, see if it brings up errors. If so, let it run and redo this step when done. If not, proceed
  • Try the game, on your main laptop (no secondary display). Set resolution out of game to native resolution
  • See if the game works. If it does, then close the game, plug into second display
  • Set second display to native resolution
  • Play game on second display, see if that works

If it does, then TADA. If not, just comment. Remember, don't install any mods until you can do the steps above.

  • While this is a decent answer, and should definitely work, I think uninstalling should be a last resort. F:NV is huge to download, I think nearly 14gb worth of data.
    – childe
    Commented Nov 11, 2014 at 0:03
  • @meme scientist, he could also verify game cache, which would replace and include needed files. Commented Nov 12, 2014 at 3:40

Hide you mods somewhere and remove FOMM. Found in your \Program Files\GeMM directory. (if applicable)

Remove Fallout New Vegas.

Delete folder: \My Documents\My Games\falloutnv

Delete folder: \Users\xxxxxx\appData\Local\FalloutNV

Reboot and clean the registry. (CCleaner or RegMechanic, preferably both)

Reboot and reinstall.

Get it to work on your secondary screen before adding anything. Apply any resolution\video mods first, in case you have to repeat from step one. If you are planing to have mods installed, I suggest dis-allowing Steam to update the game and also never let it Verify Integrity of the game.

I have found that when Steam asks for this, complains that a game isn't even installed or if the game doesn't boot, Steam itself needs an update. Quit Steam and watch it update when you restart it. Keep exiting Steam and restarting until it opens without doing another update. A reboot may also be required.

  • The OP's instillation could most likely have been saved by a Steam restart, deleting EACH of the preference ini files in MyDocs, and not trying to load a saved game (at least not the latest one, older ones may still work). -Source, someone who has migrated their modded-up-the-wazzu 24Gb Vegas/F3 crossover installation to three separate computers, surviving multiple OS re-installs on each.
    – Mazura
    Commented Oct 11, 2014 at 21:19
  • Steam related: Steam fails to launch a game
    – Mazura
    Commented Oct 11, 2014 at 22:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .