1

So, I was playing Skyrim (with mods) and I have this character I tried some mods with, animation mods to be exact. Everything was all and well until I got stuck in 3rd person view, not like I can't go back to 1st person, I can go back, but it won't let me stay there. I have problems with the bow because I can't aim that well in 3rd.

I did some research, I read someones else's post about a glitch that sounded very similar, many replied and said it could only be fixed with a previous save, Unfortunately my last save was 27 levels back. I know it's small, but if you played Skyrim that long it would be a nightmare to go back a lot of levels.

I uploaded a video on YouTube about this glitch here it is:

Is there a way to solve this without loading an older save?

9
  • So does going back to a previous save fix the issue? – Frank Oct 11 '14 at 13:06
  • Also, there's a fix or two at this question. – Frank Oct 11 '14 at 13:08
  • It fixes the issue from what I heard. This glitch does not affect my other saves though, I made a new save and there was nothing wrong with the POV. I tried downloading Save tool mod from nexus and it cleans up the saves, I tried it nothing changed. – SEBASSZCHAN Oct 12 '14 at 2:34
  • 1
    @SEBASSZCHAN Have you tried hex editing the save game as mentioned here? – galacticninja Oct 12 '14 at 5:02
  • no, I'll try it out. – SEBASSZCHAN Oct 12 '14 at 6:51