3

I am trying Project Spark for the first time. After launching the game, I get the introduction video, prompt to accept few T&C and then a prompt to login to my Live account. Once all that is completed, I got this loading screen (below), in which the game is stuck forever. I tried leaving it to load for hours & also restarting (both game as well as PC), with nothing changed.

Project Spark Loading Screen

Update: Tried alt+tab, and couldn't see any error message/popups.

Also, the process running for Project Spark seems to be sitting idle in Task Manager. It is consuming only 400 MB RAM and 0% processor utilization. See below a screenshot of the Task Manager entry for it,

enter image description here

Has anyone else faced the same issue and resolved it before?

Update 2: The issue is resolved after installing a recent Windows update! Not sure if it really is linked to it though, but appears to be so.

5
  • 1
    have you tried running in windowed mode? You may be getting a popup asking for permission that is being blocked by the fullscreen
    – Rapitor
    Commented Oct 13, 2014 at 15:03
  • Alt-Tab would also potentially show the popup.
    – user66184
    Commented Oct 13, 2014 at 15:22
  • I tried <kbd>alt</kbd>+<kbd>tab</kbd> and I don't see any error message/popups. @Rapitor: is there a way to run Apps in windowed mode, other than using a 3rd part application? Commented Oct 13, 2014 at 16:18
  • If you did resolve this (even if it's not clear why the Windows update helped), it would be helpful to post it as an answer, for future visitors to find it easier.
    – Anko
    Commented Oct 20, 2014 at 18:46
  • @Anko done, I have posted my recent update as an answer too! Commented Oct 21, 2014 at 17:06

1 Answer 1

2

The solution that worked for me is, to download the updates for Windows, install all pending updates, perform a restart and then launch Project Spark. This actually fixed my problem - the profile is now connected to PS server and the game menu is displayed.

PS: I am not exactly sure, if any of those windows updates were even relevant to PS.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .