5

I can't seem to tell a city that I would like to produce thing #2 after it is done with thing #1. Shift + Click doesn't work.

  • 3
    Nevermind, figured it out; there's a checkbox near the center of the screen, along the bottom. You have to click on it to enable Production Queue. – user68873 Oct 25 '14 at 21:46
  • 2
    :-) I was about to answer, then I saw this comment. You should put it as an answer. – Flyto Oct 25 '14 at 22:10
10

Nevermind, figured it out; there's a checkbox near the center of the screen, along the bottom. You have to click on it to enable Production Queue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.