-2

This question already has an answer here:

I updated minecraft to 1.8 and the launcher to 1.5.3 and now I can't install my mods

marked as duplicate by Frank, Private Pansy, Trent Hawkins, 3ventic, Unionhawk Oct 26 '14 at 5:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You will have to wait for each mod to be updated to the new patch, once they are you can do a simple google search to learn how to install the latest forge version and use it to load your mods. If your mods are not updated you can adjust your version in your profile to a minecraft version that they work with.

Not the answer you're looking for? Browse other questions tagged or ask your own question.